Please check the status of this specification in Launchpad before editing it. If it is Approved, contact the Assignee or another knowledgeable person before making changes.

Summary

Packages to look for which may create licencing problems when changing to GPL 3

BoF agenda and discussion

Core packages such as glibc won't change to GPL 3 only.

Samba's libsmbclient will be GPL 3 from version 3.2. A second, 3.0 version will be needed for KDE.

libgpgme used by kdepim seems to be remaining GPL 2.

libgsl lots of rdepends, all need to be checked.

libgmp lots of rdepends, all need to be checked.

libcdio6 various rdepends, all need to be checked


CategorySpec

Gpl3 (last edited 2008-08-06 16:28:45 by localhost)