Summary

Karmic has Likewise-Open 4.1 in main and 5.0 in universe, because migrating from 4.1 to 5.0 requires manually leaving / rejoining the domain. For Lucid we want to only support the latest upstream version (5.4) and provide a clean migration path from all previous versions.

Release Note

N/A. It is a new upstream version, and migration should happen automatically.

Design

Likewise upstream already did/will do all the migration/upstream/packaging/testing work; the only thing left for us to do is review and sponsoring.

The packages will upgrade automatically from all previously packaged versions (4.0, 4.1, 5.0).

Implementation

At UDS Lucid they gave a presentation about the current status:

Dates:


CategorySpec

DesktopTeam/Specs/Lucid/LikewiseOpenMigration (last edited 2009-11-26 12:10:09 by pitti)